Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Carbon deposit

  1. #11
    Aspen and Volare Super Member 77superpak's Avatar
    Join Date
    Oct 2015
    Location
    Waukesha, WI
    Country:
    United States
    Posts
    510
    Thanks
    17
    Thanked 70 Times in 56 Posts
    I think I finally found the culprit to my lacking engine performance. I drove my car to work last week. When I went out at lunch it wouldn't start. Even with squirting some starting fluid down the carb. I swapped out the ECM and nothing changed. I checked for spark for the coil wire and didn't see anything. I replaced the coil and it fired right up. It runs a lot better, starts right up without touching the gas, and I haven't seen anymore smoke out the tail pipe on acceleration. It must have been a weak coil causing staring problems and not burning the gas efficiently. Then I got to thinking. Everything was running fine prior to removing the engine and I didn't make any adjustments to the carb. When I put the engine back in I went with an Accel coil I had on the shelf, thinking it would be better. Guess not, the Napa coil that was in there was good enough.

  2. #12
    Aspen and Volare Super Moderator aspen79's Avatar
    Join Date
    Oct 2015
    Location
    Rib Mountain (Wausau) WI
    Country:
    United States
    Posts
    1,707
    Thanks
    2
    Thanked 178 Times in 140 Posts
    Good deal! Sometime's you almost have to wait until it breaks to find out what's wrong, if that makes any sense.
    1979 Aspen Sunrise 500". Bought in 1987 with 72,000 miles and a mighty E24 California emission 90hp leaning tower of power/4-speed
    1996 Dakota with a torque monster (not) 3.9L V-6 and automatic owned since 1998. Now demoted to winter duty
    2008 Ford Mustang V6, the new summer daily driver

  3. #13
    Aspen and Volare Super Member 77superpak's Avatar
    Join Date
    Oct 2015
    Location
    Waukesha, WI
    Country:
    United States
    Posts
    510
    Thanks
    17
    Thanked 70 Times in 56 Posts
    Yeah, that makes sense. I was ready to start trying all sorts of other stuff that might have made the situation worse. I figured since it ran the coil was good. I'm glad the car died within walking distance of my house and I had spare parts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •