Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: starting problem

  1. #11
    Aspen and Volare Member scottyv's Avatar
    Join Date
    Aug 2016
    Location
    nj
    Country:
    United States
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a stupid, but honest question, which cylinder are you calling #1, front left or front right ?

  2. #12
    Aspen and Volare Member scottyv's Avatar
    Join Date
    Aug 2016
    Location
    nj
    Country:
    United States
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Assuming you're using front drivers side as #1, when you say you have good fire at all plugs, what color is the spark, if you have a weak or yellow spark, that's your problem

  3. #13
    Aspen and Volare Member
    Join Date
    May 2016
    Location
    ohio
    Country:
    United States
    Posts
    84
    Thanks
    0
    Thanked 0 Times in 0 Posts
    drivers side #1 as per firing order. will check color of spark. it dose,t seam to be weak, not sure of color. if yellow??? thanks

  4. #14
    Aspen and Volare Super Member doublechaz's Avatar
    Join Date
    Oct 2015
    Location
    AZ
    Country:
    United States
    Posts
    701
    Thanks
    23
    Thanked 78 Times in 69 Posts
    I'll try to find the diagnostic flow chart for our ignition setup that got me through my big problem. If I can find it I'll put it up here.

  5. #15
    Aspen and Volare Member
    Join Date
    May 2016
    Location
    ohio
    Country:
    United States
    Posts
    84
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks i can use all the help i can get

  6. #16
    Aspen and Volare Super Member doublechaz's Avatar
    Join Date
    Oct 2015
    Location
    AZ
    Country:
    United States
    Posts
    701
    Thanks
    23
    Thanked 78 Times in 69 Posts
    Here's what I have:

    Click image for larger version. 

Name:	Scan0001.jpg 
Views:	31 
Size:	84.5 KB 
ID:	3419
    Click image for larger version. 

Name:	Scan0002.jpg 
Views:	32 
Size:	70.0 KB 
ID:	3420
    Click image for larger version. 

Name:	Scan0003.jpg 
Views:	31 
Size:	64.0 KB 
ID:	3421
    Click image for larger version. 

Name:	Scan0004.jpg 
Views:	32 
Size:	80.3 KB 
ID:	3422

    Be very careful about the key on key off stuff for when you are removing and connecting the various plugs.
    Go slow, take your time on each step. I printed stuff and wrote down the results as I went down the list. Walked me right to my problem that I had spent days chasing.

  7. The Following User Says Thank You to doublechaz For This Useful Post:

    White Aspen R/T (10-01-2016)

  8. #17
    Aspen and Volare Member
    Join Date
    May 2016
    Location
    ohio
    Country:
    United States
    Posts
    84
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks i,ll try it

  9. #18
    Aspen and Volare Member plymouthcranbrook's Avatar
    Join Date
    Oct 2015
    Location
    Zion, Il
    Country:
    United States
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Could you be one or two places in the order on the wires in the distributor? Either way might not have a backfire but might be far enough off to not allow it to start.

  10. #19
    Aspen and Volare Member
    Join Date
    May 2016
    Location
    ohio
    Country:
    United States
    Posts
    84
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nope went thru dis wiring & location of rotor 3 times all set rt. baffled

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •