Results 1 to 3 of 3

Thread: 77 Aspen wiring harness connectors

  1. #1
    Aspen and Volare Senior Member bnichols's Avatar
    Join Date
    Dec 2015
    Location
    owego, ny
    Country:
    United States
    Posts
    251
    Thanks
    13
    Thanked 11 Times in 11 Posts

    77 Aspen wiring harness connectors

    Installed a 77 harness in my 76 anyone know what these two connectors go to??
    Attached Thumbnails Attached Thumbnails IMG_20200815_132328290.jpg  

  2. #2
    Aspen and Volare Super Moderator aspen79's Avatar
    Join Date
    Oct 2015
    Location
    Rib Mountain (Wausau) WI
    Country:
    United States
    Posts
    2,688
    Thanks
    3
    Thanked 208 Times in 170 Posts
    No place now,but you already know that

    I run into that at work sometimes. When I've had an engine, or entire powertrain out, of a vehicle for repairs and once back in and everything is hooked back up, but then you spot a loose connector or two. Where did they go? Don't remember unplugging them and there's nothing in the area that they could hook to. Closer examination makes it obvious they were never hooked to anything.
    1979 Aspen Sunrise 500". Bought in 1987 with 72,000 miles and a mighty E24 California emission 90hp leaning tower of power/4-speed
    1996 Dakota with a torque monster (not) 3.9L V-6 and automatic owned since 1998. Now demoted to winter duty
    2008 Ford Mustang V6, the new summer daily driver

  3. #3
    Aspen and Volare Senior Member bnichols's Avatar
    Join Date
    Dec 2015
    Location
    owego, ny
    Country:
    United States
    Posts
    251
    Thanks
    13
    Thanked 11 Times in 11 Posts
    Lol very true thank you for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •